
GETTING STARTED

This guide will get you up and running with NVivo.  
It provides steps for installing the software and  

starting a new project, and gives an introduction to  
the NVivo work area and features.
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Introducing NVivo for Mac
This release of NVivo for Mac enables you to collect, organize, and analyze content from 
interviews, focus groups, web pages, observations, and literature. 

Understand the features that are available
If you’re familiar with NVivo for Windows, you’ll notice that NVivo for Mac doesn’t contain all the 
same features available in NVivo for Windows—more features will be added over time. In this 
version of NVivo for Mac you can do the following:

•• Work with documents and memos (doc, docx, rtf, txt or odt) You can create or import 
documents and memos, code the content and apply basic formatting. 

•	 Work with PDFs You can import PDFs and code the text content. 

•	 Work with datasets You can import spreadsheet files as datasets. You can code the 
content manually or you can use auto coding  to speed up the coding process.

•	 Work with web content You can use NCapture to gather material from the web and then 
import it into your project as a PDF source.

•	 Work with audio and video materials You can import audio and video materials and 
code the media. You can transcribe directly in NVivo or you can import transcripts into 
your audio or video sources. Refer to NVivo Help for information about supported media 
formats.

•	 Create nodes You can create new nodes in List View and organize them into hierarchies. 
You can also turn on node aggregation to gather all coding references from child nodes at 
the parent node.

•	 Coding You can code to new or existing nodes. You can select content and then code it 
using commands on the ribbon, shortcut menus or use keyboard shortcuts. You can also 
use drag and drop coding or ‘in vivo’ coding (make new nodes based on selected text). 

•	 Review the content in a node You can review the coded content as plain text and set 
options that allow you to see the context of the coding references—for example, see the 
paragraph surrounding the coded content to help you understand the context.

•	 Display coding stripes You can display coding stripes in sources and nodes to see how the 
content has been coded.

•	 Create annotations  You can record your ideas and mark content for followup in 
documents, PDFs, memos and externals.

•	 Work with classifications and attributes You can use node classifications to record 
demographic details about the people, places or other ‘cases’ in your project. You can use 
source classifications to record information about the sources in your project.
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•	 Work with sets You can create sets and add items to them. You can use these sets as the 
scope for your Text Search or Coding queries.

•	 Run Coding queries You can explore your coding using a Coding query. Coding queries 
can help you to test ideas, explore patterns and see the connections between the themes, 
topics, people and places in your project. 

•	 Run Text Search queries You can find words and phrases and automatically code content 
using Text Search queries and visualize the results in a word tree.

•	 Run Word Frequency queries You can find the most frequently occurring words in your 
sources and visualize the results in a word cloud.

•	 Run Matrix Coding queries You can cross-tabulate coding intersections—this can help you 
to make comparisons and see patterns.

Refer to the comparison table on the QSR Website for more detailed information.

http://redirect.qsrinternational.com/win-mac-feature-comparison-nv10.htm
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How to use this guide
This guide will help you to get up and running. It provides step-by-step procedures for 
fundamental tasks, and suggests ideas and techniques to help you move forward with your 
project.

NVivo and qualitative research
Many qualitative researchers are interested in evaluating, interpreting and explaining social 
phenomena. They analyze unstructured or semi-structured data like interviews, field notes 
and journal articles—and they work in a range of sectors; from social science and education 
to healthcare and business. 

What methodologies does NVivo support?
Researchers usually adopt a qualitative methodology to suit their research question. For 
example, a social scientist wanting to develop new concepts or hypotheses may take 
a ‘grounded theory’ approach. A health researcher looking for ways to improve policy 
or program design might use ‘evaluation methods’. NVivo doesn’t favour a particular 
methodology—it’s designed to facilitate common qualitative techniques for organizing, 
analyzing and sharing data—no matter what method you use.

NVivo key terms 
As you work through this guide you’ll be introduced to a number of key concepts but here 
are some basic terms to get you started:

•	 Sources are your research materials including documents, PDFs, datasets, audio, video 
and memos.

•	 Coding is the process of gathering material by topic, theme or case. For example, 
selecting a paragraph about water quality and coding it at the node ‘water quality’.

•	 Nodes are containers for your coding—they let you gather related material in one place 
so that you can look for emerging patterns and ideas. 

•	 Source classifications let you record information about your sources—for example, 
bibliographical data.

•	 Node classifications allow to you record information about people, places or other 

cases—for example, demographic data about people. 

ideas
Hints, tips and techniques are displayed in these panels.

If you want to share your own tips and techniques—join us on the QSR Forum.
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How do I approach my research project?
There is no agreed ‘industry standard’ or prescribed process for approaching a qualitative 
project but there are some recognized strategies and steps you can take—you’ll find some 
suggestions as you work through this guide. It can help to understand that qualitative research 
is an iterative process—for example, this picture shows a path you might take when exploring a 
particular theme:

Explore the sample project
If you prefer ‘hands on’ learning, feel free to explore and work with the NVivo sample project—
Environmental Change Down East. This is a ‘real-world’ project that illustrates the main features 
of the product. Looking at how the sample project is organized may give you ideas about 
approaching your own project. You can also use the sample data to experiment with queries 
and other analysis tools. 

Bring in 
interview 
documents

Open and 
explore the 
interviews

Some 
participants 
talk about 
‘balance’ 
– this is 
interesting!  
Make a node 
to collect all 
the references

Do other 
people talk 
about ‘balance’ 
too? Run a Text 
Search query 
to find out

Gather the query 
results in your 
‘balance’ node 
and review all 
the material in 
one place

Display a word 
tree to see how 
people talk 
about ‘balance’ 

Record your 
insights and 
use this 
memo when 
you write up 
your project
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Install and activate NVivo for Mac
Before installing, make sure that your computer meets the hardware and software requirements:

Minimum requirements
NVivo supports the following minimum requirements: 

•	 Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor

•	 Mac OS X 10.7.5 (Lion) and above

•	 2GB of RAM (as defined by the Mac OS X Lion minimum requirements)

•	 1280 x 800 screen resolution 

•	 2GB of available disk space

Recommended requirements
The following system requirements are recommended for optimum performance:

•	 Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor

•	 Mac OS X 10.7.5 (Lion) and above

•	 4GB of RAM

•	 1280 x 800 screen resolution

•	 4GB of available disk space

•	 Internet connection

•	 Google Chrome 21 or later (required for NCapture—a browser extension that allows you to 
gather material from the web)

Install NVivo
To install NVivo:

1.	 Locate and double-click the NVivo dmg file that you downloaded. If you have the NVivo 10 

USB flash drive, the NVivo for Mac dmg file is in the root folder.

2.	 Drag the NVivo icon into your Applications folder.

If you already have a 
previous version of NVivo for 
Mac installed, make sure the 
application is closed before 
you install this version. 
Choose Replace, if you are 
asked whether you want to 
replace the older version of 
NVivo.
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Start NVivo and activate the software
When you first start NVivo you are prompted to activate your software. Activation is a 
simple and secure process that ensures only valid licenses are used to operate the software.

If you are using a trial version of the software, you do not need to enter a license key, but 
you must activate the trial before you can use NVivo.

To start NVivo and activate your license:

1.	 Click the NVivo icon in the dock or double-click the NVivo icon in the Applications 

folder in the Finder.

2.	 Accept the license agreement, if prompted.

3.	 When prompted, enter your license key (or click 30 day trial), and then click Next. 
You can find the license key on the NVivo for Mac packaging or if you downloaded 

the software you can find the key in the email communication from QSR. To ensure 

accuracy, we recommend you copy and paste the license key from the email.

4.	� In the License Activation dialog, enter your details and click Activate—if you are 
connected to the Internet, you can activate immediately. 

5.	� In the NVivo - User Profile dialog, enter the initials you want to use to identify your 
work in NVivo projects. This is especially useful if you are working with other team 
members on the same project.

6.	 Click Continue. The Welcome to NVivo for Mac window is displayed:

Create a 
new project

Access online 
help and 
link to other 
resources

Create the 
NVivo sample 
project.
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Create a new project
You can create a new project (saved as a .nvpx file) on your computer.

1.	 On the Welcome to NVivo for Mac window, click Create new project or choose File > 

New Project.

2.	 In the Save As field, type a name for this project (you can change the title and add a 

description if you want to).

3.	 Click Create.

Open a project
To open a project saved on your computer:

1.	 Choose File > Open. To open a recent project choose File > Open > Recent.

2.	 Select the .nvpx project file you want to open, and then click Open. 

Note: NVivo is also available as a Windows application. If you want to convert an NVivo for 
Windows project (.nvp), so that you can work with it in the NVivo for Mac format (.nvpx), you 
can use the copy project feature in NVivo 10 for Windows (Service Pack 5 or later) and save the 
project to the NVivo for Mac format. 

The NVivo work area
The NVivo work area provides easy access to all your project material.

Most NVivo 
commands 
are available 
on the menu 
or the ribbon

Navigation 
View lets you 
organize your 
material into 
folders

See the contents of a folder in List View

Work with your sources, nodes or other 
project items in Detail View

Move between 
currently open items
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Work with the ribbon or the menus
You can work with NVivo using the menu commands or the ribbon. On the ribbon, commands 
are organized into logical groups, collected together under tabs. Each tab relates to a type of 
activity, such as creating new project items or analyzing your source materials. 

 

Navigation View 
Navigation View helps you to organize and easily access all of the items in NVivo:

The ribbon 
provides easy 
access to most 
commands

Commands are organized in groups

The File menu gives you access 
to project-related commands

Most NVivo commands are available 
on the menu or the ribbon

Menu

NVivo provides 
folders for 
your research 
materials. You can 
add folders under 
them to organize 
project items

This area shows 
all the items that 
are currently 
open

Click to close all items 
that are currently open

Click to close an 
individual item
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List View 
When you select a folder in Navigation View, its contents are displayed in List View. In this view, 
you can add new items, open existing items and edit item properties. This List View displays the 
contents of a folder: 

Detail View 
When you open an item from List View it is displayed in Detail View. This is an example of an 
interview opened in Detail View:

Double-click an 
item to open it

Drag boundary to 
resize columns

Sort the list 
by clicking on 
column headings

Click Edit to 
make changes
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Bring your material into NVivo
Sources are the materials that you want to analyze in NVivo—they can include 
materials such as interviews and articles or memos that record your ideas and insights.

To import sources, use the options on the Data tab:

Interviews, articles and other documents

You can import interviews, journal articles, reports and any other documents or PDFs:

Early steps
•	 Experiment and learn. You could create an initial ‘play’ project and get a feel for 

importing, coding and organizing sources. 

•	 Consider your project structure. When you are ready to work on your ‘real’ 
project, spend some time planning how you will set things up—for example, 
what or who are your units of analysis? Do you have a thematic framework? 
Remember that your approach will depend on your research methodology and 
design. 

•	 Create a journal. Before you import your source material you could take some 
time to create a memo (journal) and state your research questions and record 
your goals. Why are you doing the project? What is it about? What do you 
expect to find and why? What biases do you bring to the project? Update the 
journal regularly to stay focused and to show the evolution of your project. 

ideas
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Survey results and other datasets

A dataset contains structured data arranged in records (rows) and fields (columns)—for 
example, a dataset could contain the responses to a survey.

You can create a new dataset source in NVivo by importing data from a spreadsheet file.

You cannot edit the contents of a dataset once it is imported. Before importing spreadsheets, 
you should prepare your data and consider how you want to use it in NVivo—refer to the NVivo 
Help for detailed instructions.

Select content 
and code it at a 
node

Navigate through 
the pages of 
records

Select a ‘codable’ 
column and gather the 
contents in a node

Show 
or hide 
columns
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Audio and video
You can import audio and video files that have been created in a variety of ways—for example, 
audio or video files that were recorded on your smart phone or files exported from QuickTime 
on your Mac. You can also import a transcript or transcribe in NVivo. You can open audio or 
video sources and work with them in Detail View: 

Select content and code it at a node

Use these 
controls to 
interact with 
the media, for 
example, play, 
pause, skip 
around or adjust 
the speed. 

Code directly on the timeline

ideasLiterature reviews in NVivo—keeping everything in one place
Using NVivo for your literature review can be a great way to learn the software  
and get started with a project. You can bring in your journal articles and:

•	 Organize them in a source folder called ‘Literature’.

•	 Code each article to gather material by theme—you might also want to make nodes 
for ‘statistics’, ‘good quotes’ and ‘definitions’.

•	 Use memos to describe the key themes and critique the articles.

•	 Use source classifications to assign bibliographical attributes like publication date 
and author (although this release does not allow you to import data from reference 
management tools you can still record bibliographical details in NVivo).

•	 Use a Text Search query to find relevant terms and explore the context in a word tree.

•	 Use a Word Frequency query to see what common terms are being used.

Use these 
controls to 
interact with the 
transcript, for 
example, add or 
delete rows or 
play the media 
for a selected 
transcript entry.

Drag to 
resize the 
area for 
coding 
stripes 
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Web pages
NCapture is a browser extension that lets you clip web pages and import them as PDF sources 
into your NVivo project.

Create externals for the things you can’t import
Externals are ‘proxies’ for the material you cannot import into NVivo such as books, or physical 
artifacts. You can create an external source (that looks like a document) and summarize the 
content of the item—for example, you might enter key points from a PowerPoint presentation or 
summarize the chapters in a book. 

You can then code this content. If the external represents a file on your computer, you can 
create a link to the file and easily open it from within NVivo.

Save a web page as an NCapture file

Import it as a PDF source

For Information about importing web pages, refer to the NVivo for Mac Help.
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Coding and making nodes
You can ‘code’ your sources to gather material about particular themes and topics—for 
example, you could create the node water quality and as you explore your sources you 
could code all references to water quality at the node:

Water quality node

Interview

Article

Report

Approaches to coding
The way you approach coding depends on your methodology and research design 
but here are some ideas to get started:

•	 Start with ‘broad-brush’ coding to organize the material into broad topic areas 
(you can use Text Search queries to help with this)—then explore the node for 
each topic and do more detailed coding. For example, gather all the content 
about water quality and then explore the node looking for interesting perceptions, 
contradictions or assumptions.

•	 Or, you could get straight into detailed coding (making nodes as you need them) 
and then, later on, combine and group your nodes into related categories.

•	 As you reflect on a piece of content, think about these different types of coding:

•	 �Topic coding—What is the topic being discussed? For example, water quality, 
real estate development, tourism and so on.

•	 �Descriptive or ‘case’ coding—Who is speaking? What place, organization or 
other entity is being observed.

• 	 �Analytical coding—What is this content really about? Why is it interesting? 
Consider the meaning in context and express new ideas about the data.  
For example, ideals vs reality, tension between developers and residents.

ideas
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Add nodes before you start coding
If you already know what themes you are looking for (based on your literature review, for 
example)—you can create and organize the nodes before you start coding:

1.	 In the Navigation View, show Nodes.

2.	� On the Create tab, in the Nodes group, click Node.

3.	 Enter a name and description.

4.	 Click Done and the new node is added to List View.

5.	 You can add ‘child’ nodes (sub-nodes) under the new node and create a node hierarchy:

Code at existing nodes
As you explore your sources, you can code at the nodes you have created: 

1.	� Display your nodes in List View and open a source in Detail View.  You may find it easier to 
code if you display Detail View on the right.

2.	� Select the content that you want to code. The content you can select depends on the type 

of source you are working with. Refer to the NVivo Help for information about coding in 

different source types.

3.	 Drag the selected content to the node.

You can also code by:

•	 Clicking options on the ribbon—on the Analyze tab, in the Coding group, under Code 
Selection At, click Existing Nodes.

•	 Using the shortcut menu—select the content, then hold down the Control key and click 
(you can also use your mouse or trackpad based on the preferences you can have set for 
secondary clicks).

•	 Using keyboard shortcuts—refer to the NVivo Help for more information about NVivo 

keyboard shortcuts.

If the parent 
node has 
‘aggregation’ 
turned on. Any 
content coded at 
the child nodes 
is rolled-up into 
the parent node

As you code 
at the node, 
you can see 
the number of 
sources and 
references 
increase

Click the disclosure triangle 
to expand the hierarchy
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Create nodes as you code
As you explore your sources you can create and ‘code at’ new nodes:

1.	 Open a source in Detail View. 

2.	� Select the content that you want to code. The content you can select depends on the type 
of source you are working with. Refer to the NVivo Help for information about coding in 
different source types. 

3.	 On the Analyze tab, in the Coding group, under Code Selection At, click New Node.

4.	 Enter a name—you can also enter a description or change the location for the new node.

5.	 Click Done.

	� When you create a new node it is added to the selected location in the node hierarchy.

Make a node from a selected word (In Vivo code) 
You can also use ‘in vivo’ coding to create and code at new nodes—the selected word or phrase 
is used to name the node and is (at the same time) coded at the node. This is useful if you want 
your nodes to reflect the language of the people you have interviewed.

1.	 Select the text content you want to code.

2.	� On the Analyze tab, in the Coding group, click Code In Vivo.

See what you have coded 
To see what has been coded in a document you can: 

•	 Turn on coding highlight—on the View tab in the Coding group, click Highlight, and then 
select a highlight option.

•	 �Turn on coding stripes—on the View tab in the Coding group, click Coding Stripes, and 
then select an option. Coding stripes are displayed on the right of the source:

You can right-click 
on a stripe to open 
a node, uncode or 
highlight coding
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Open a node to explore the references 
You can open a node to see related references gathered in one place: 

1.	 In Navigation View, click Nodes. 

2.	� In List View, open the node you want to explore. The node is opened in Detail View: 

Quick code with Text Search queries 
You can use NVivo queries to automatically code your sources based on the words or phrases 
they contain. This can be a useful starting point for reviewing your data. For example, you could 
run a Text Search query on the word fish and automatically code all occurrences. 

To create a Text Search query—on the Query tab, in the Create group, click Text Search.  
Enter the word or phrase you want to search for and click Run Query—refer to the NVivo Help 
for detailed instructions.

The Reference pane shows all the 
text content coded at the node

You can see what 
sources were coded 
and click on the link 
to open a source

Select content and 
‘code on’ to new 
nodes

You can visualize 
the results of a 
Text Search query 
in a Word Tree. 
This is a useful 
way to see how 
words are being 
used

Turn-on coding 
highlight to see where 
this node overlaps 
with others
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Coding tips
•	 Remember that you can (and should) code content at multiple nodes. For example, 

you could code Barbara’s comment at all of the nodes shown in List View.

•	 If you code all your interviews like this, then you can use queries to gather your 
material in different combinations. For example, show me: 

•	 All the content coded at water quality and development

•	 Negative attitudes about water quality

•	 If you find an interesting phrase or theme in one interview, you can use a Text Search 
query to see if it appears in the other interviews—and save the results as a node.

•	 After exploring and coding a source, take some time to reflect on what you have 
discovered and record your thoughts in a memo.

•	 You may not need to exhaustively code all your material. For example, if after 
working through twelve interviews you are not finding any new themes or ideas—
you may have reached ‘saturation’. You could use Text Search queries to do some 
broad-brush coding in subsequent interviews.

Quick coding datasets based on structure
Datasets can be quickly coded based on their structure—for example, you can auto code a 
survey dataset to gather all the answers to each question..

You can auto code to gather 
the answers to each question 
in a survey.
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Memos and annotations
Memos are an integral part of the research process—and can be a great starting point when you 
come to writing-up your project. Memos are like documents and they can be linked to sources 
or nodes.

Creating a linked memo
To create a memo that is linked to a source or node:

1.	 Select the source or node in List View or open it in Detail View.

2.	� On the Analyze tab, in the Links group, click Memo Link, and then click Link to  
New Memo. 

3.	 Enter a name for the memo.

4.	 (Optional) Enter a description of the memo.

5.	 Click Done and then enter your memo text.

Adding an annotation to selected content
Annotations are like scribbled notes in the margin—they let you record comments, reminders or 
observations about specific content in a document, PDF, memo or external.

To create an annotation:

1	 Select the content you want to annotate.

2	 On the Analyze tab, in the Annotations group, click New Annotation..

3	 In the popup, enter the annotation.

All the annotations in your project are displayed the Annotations folder in the Collections group.

Click here to 
view a list of all 
annotations in your 
source.

The annotated content 
is shaded with color. 
Hover to see the 
annotation in a popup.
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Memos—a crucial piece of the analytical puzzle
You can use memos to tell the story of your project—from your early ideas and 
assumptions to fully-fledged insights about a topic, person, or event. Use them to 
‘talk to yourself’ as you make sense of your data.

Tracking your analytical process with memos can help you to increase the 
transparency and reliability of your findings. With your process recorded in memos, 
you can easily demonstrate the evolution of a theory or quickly call up data that 
supports client questions.

Memos are quite ‘free form’ in NVivo and our innovative users (from the LinkedIn 
NVivo Users Group) have come up with some great uses for them:

•	 Project memo—record your goals, assumptions and key decisions. Like a 
journal, update it regularly and include links to the significant theme nodes and 
sources. 

•	 Interview or participant memo—summarize the key points of an interview. 
Make note of contradictions, surprises or early hunches. Include ideas about the 
nodes you might make and include descriptive information about the interview 
setting.

•	 Node memo—explain why you think a theme is significant (especially useful 
in team projects). Add to the memo as your thinking evolves and include links 
to the related literature. By writing as you go, you won’t face the pressure of 
staring at a blank document when it comes to writing up your project.

•	 Query results memo—what do these query results tell me? Make a memo to 
organize your ideas and to plan future steps. 

•	 Analytical and procedural memos—record your findings in analytical memos 
and use procedural memos to document the methodological steps you take. 

•	 NVivo memo—record what works best in the software, including any tips 
or shortcuts you want to remember. Include links to NVivo-related support 
materials that you’ve found on the web.

ideas
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Work with demographic data
You can use ‘node classifications’ to capture the demographic details of the people, places 
or other cases in your project. For example, if you have interviewed people in a particular 
community, you may want to collect information about their age, gender and occupation—and 
compare their responses based on these attributes. 

Add node classifications to your project 
Before you can classify nodes, you need to add at least one node classification to your project: 

1.	 On the Create tab, in the Classifications group, click Node Classification. 

2.	 Enter a name for the classfication (for example, Person)—you can also enter a description.

3.	 Click Done.

4.	 To add attributes (for example, age or gender), select the classification and, on the Create 

tab in the Classifications group, click Attribute.

Classify a node
When you have created the classifications you need, you can classify your nodes:

1.	 In List View, select the node you want to classify.

2.	 On the Home tab, in the Item group, click Get Info.

3.	 If you cannot see the classification and attribute values, click the disclosure triangle to show 

them.

4.	 For each attribute, you can select an existing value or enter a new one.

5.	 Click Done.
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Work with classification sheets 
Classification sheets provide an overview of the items in a particular classification. For 
example, if you have created nodes for interview respondents and classified them as Person, 
you can double-click on the classification to quickly see the spread of your respondents:

 

You can import classification data from a text file. You can also export the data to use in other 
applications like SPSS.  Refer to the NVivo Help for more information about importing and 
exporting classification data.

Click in a cell to update 
attribute values

Apply filters to see a 
subset of your data

Exploring people, places and other cases
NVivo provides tools for exploring the cases in your project, for example you could:

•	 Use a coding query to gather content based on demographic attributes.

•	 Use a matrix coding query to compare respondent comments based on 
demographic attributes.

•	 Make a memo to record your thoughts and insights about the case.

ideas
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Bring it all together with queries
You can use NVivo queries to:

•	 Find and analyze the words or phrases in your sources and nodes. You can find specific 
words or those that occur most frequently.

•	 Ask questions and find patterns based on your coding and review your progress.

You can work with queries using the Query tab:

Use queries for text analysis
You can explore the text in your sources using the following queries:

•	 Text Search query: search for a word or phrase in your source material and view all the 
matches in a preview node—and save the results in a node. You can also visualize the 
results in a Word Tree.

•	 Word Frequency query: list the most frequently occurring words in your source 
material and visualize the results in a word cloud.

Click here to 
choose from a 
gallery of styles

Display results in a word cloud, 
double-click a word to find all 
occurrences
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Making the most of queries
•	 Start running queries early on in the coding process—they can help you focus 

on the questions you want to ask (and prompt you to code accordingly). For 
example, if you want to ask “How does real estate development impact water 
quality”—make sure you code at the node for water quality and code at the 
node real estate development.

•	 Use coding queries to build-up and test ideas. For example, you have a 
hunch that people’s perception of water quality is closely tied to the pace of 
development. Create a Coding query to gather all material coded at water 
quality and coded at ‘development’.

•	 Use matrix coding queries to cross-tabulate coding. For example, compare 
participant attitudes towards their local environment.

•	 Make a memo to record what you learn from a query—this can prompt you to 
ask further questions and facilitate deeper analysis. Link the memo to the query 
results..

ideas

Use queries to explore your coding
You can review and explore your coding using:

•	 Coding query: gather all the coding at any combination of nodes—for example, gather and 
explore all content coded at water quality and tourism.

•	 Matrix Coding query: creates a matrix of nodes based on search criteria. For example, 
show me participant attitudes towards agriculture, fishing or tourism.
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